0
$\begingroup$

Long story short I decided to make a nice softbody sim of a mesh. Just wanted it to plop on the floor with a jelly-like consistency.

However, when I baked the sim, some weird black artifacts formed on the edges of the mesh. These are grey-black in rendered view, and looks unprofessional.

I have tried 1) Increasing choke 2) Increasing Damp 3) Messing with the soft body inside outside settings 4) Bending 5) Messing with the collision settings of the surface it falls on 6) Enabling vertex self-collision

None of these have worked at all to fix the issue Vertex self-collision either has zero effect, or causes my mesh to roll and bounce off to Antarctica, even before it hits the ground.

How would I prevent these artifacts from occurring? I just want the mesh to plop on the ground straight.

Here is a link to the file in questionfile

Here is an image of said artifacts

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.