0
$\begingroup$

I can't describe it with words, so I recorded video.

video

And I can't even cut them separately.

Can anyone help with it?

$\endgroup$
6
  • $\begingroup$ Only thing that i can think of is that there has to be double vertex or something similar. If the model is absolutely the same, it would be a bug. Just try select all vertexes and merge by distance, if there will be some merging there were more vertexes in one. $\endgroup$
    – Fowl
    May 22, 2020 at 11:04
  • $\begingroup$ double vertex or face inside or separated faces? $\endgroup$
    – moonboots
    May 22, 2020 at 11:08
  • $\begingroup$ There wasn't any double vertex. I tried merge all vertexes by distance and it says me "Removed 0 vertices". $\endgroup$
    – ayumi
    May 22, 2020 at 11:14
  • $\begingroup$ please share your file: blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    May 22, 2020 at 11:19
  • $\begingroup$ ok I uploaded it. link in the post now $\endgroup$
    – ayumi
    May 22, 2020 at 11:23

1 Answer 1

0
$\begingroup$

So as I said you have inner faces, but there are hidden so you need to unhide and delete. You can't create edge loops if the edge separates more than 2 faces, and by the way those inner faces are not good for your topology, it may create artifacts.

enter image description here

$\endgroup$
1
  • $\begingroup$ thanls a lot for help, i will try to delete them. $\endgroup$
    – ayumi
    May 22, 2020 at 11:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .