0
$\begingroup$

I can't smooth my cylinder. I used "shade smooth" and this is result (left one). If I add Subdivision I got the right one...(yes, object is scaled).

How can I fix my problem?

Svenenter image description here

$\endgroup$
0
$\begingroup$

If there are triangles in your mesh the Subdivision Surface modifier will not play nice. It wants to have only quads. If you find that this is indeed the issue, you can try to fix it by remeshing your model. The easiest way to do that may be to use the new QuadriFlow Remesh option (rather than the standard Remesh modifier, which is harder to get good results with right out of the box). Make sure you are either in Object Mode or Sculpt Mode (NOT Edit Mode!), then bring up the search field (F3) and type in Quadriflow Remesh. Select it and a window appears where you can enter settings. Play around with it. It's actually pretty straightforward. When you get your model rebuilt as all quads, the Subdivision Surface modifier should work.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.