0
$\begingroup$

When I'm scaling a circle (mesh to give it faces). I hit E then S for Extrude Scale, drag to position (everything is looking good to this point) then when I click to confirm all the verts snap to various other verts.enter image description here

$\endgroup$

1 Answer 1

1
$\begingroup$

enter image description here

Might have something to do with Auto-merge.

$\endgroup$
2
  • $\begingroup$ thank you so much! you are a godsend $\endgroup$
    – schnutz
    May 21, 2020 at 1:37
  • 1
    $\begingroup$ For those who see this answer and yet can't find these options at the top of their screen (I couldn't), right-click on the header anywhere near the top of the 3D-View and make sure the "Show Tool Settings" option is checked. It's hard to find a clickable zone for getting the correct right-click menu to show up, but hovering your mouse near clickable elements on the header itself will change your cursor from a target crosshair to a pointer arrow, and that's where you can get the proper menu to pop up when using right-click. $\endgroup$
    – R-800
    May 21, 2020 at 3:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .