3
$\begingroup$

I am trying to model a tree. I turned on the Add a sapling add-on in user preferences, however once I want to begin editing the settings, they come up but is grey and doesn't let me click on it.

add sapling operator problem

I have also attached my blend file here: http://www.pasteall.org/blend/32199

$\endgroup$
10
  • $\begingroup$ Works for me, might be an issue with your Blender installation. $\endgroup$
    – stacker
    Commented Oct 18, 2014 at 14:03
  • $\begingroup$ Hmm are there other ways to create a tree? $\endgroup$ Commented Oct 18, 2014 at 14:23
  • $\begingroup$ You could go through the time consuming process of manual modelling, better to check the console window for an error message, or reinstall. $\endgroup$
    – stacker
    Commented Oct 18, 2014 at 14:40
  • $\begingroup$ you using 2.72? $\endgroup$
    – ruckus
    Commented Oct 18, 2014 at 15:38
  • 2
    $\begingroup$ Do you have "global undo" in the user preferences turned off? $\endgroup$
    – David
    Commented Oct 18, 2014 at 19:25

2 Answers 2

4
$\begingroup$

You have to enable: Global Undo

For 2.8x and 2.9.

Edit > User preferences > System > Memory & Limits: Global Undo

enter image description here

For 2.79

You can do it in User Preferences (Ctrl+ Alt U), in "Editing" Tab. User Preferences/Editing - [check] Global Undo

$\endgroup$
2
$\begingroup$

Ensure that Global Undo is checked in User Preferences as mentioned above. Next, go to Settings in the Sapling: Add Tree region adjacent to the work window. In the Settings, go to Branch Splitting. Set the number of levels to 3 or more. This will allow you to select a shape.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .