1
$\begingroup$

Sorry for beginner's question. I sometimes find myself modeling in layout mode and am unable to access any of the tools or select any of the mesh. I must have pressed something or locked something.

Here is what my screen looks like in this situation:

enter image description here

$\endgroup$

1 Answer 1

1
$\begingroup$

You seem to have unvoluntarily disabled Viewport overlays and gizmos (these are all the contour lines, widgets, grids, basically everything that is not renderable geometry). To re-enable them, press these buttons in the top-right corner of your 3D viewport:

enter image description here

The little arrows next to them let you selectively enable/disable elements.

If that's not your issue, maybe it is that you want to enter the Edit Mode?

There are 3 ways to access it:

  1. On the top-left corner of your screenshot, you can see 'Object Mode'. Click on it and select Edit Mode
  2. While your cursor is on the 3D Viewport and your object(s) is/are selected, hit Ctrl + tab. A pie menu appears: select Edit Mode
  3. Still while your cursor is on the 3D Viewport, hit the tab key : it toggles between Edit and Object mode
$\endgroup$
1
  • $\begingroup$ Additionally, the shortcut to toggle overlays is "Alt+Shift+Z', which OP might've fat fingered to get into this position. Happens to all of us. $\endgroup$
    – Jakemoyo
    Commented May 5, 2022 at 11:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .