0
$\begingroup$

I can make freestyle to work when I start a new project. But I can't make it work when I'm working in my scene. I tried reading lots of post everywhere but I can't solve this problem. Please help me.

Here is the file in case someone is willing to help.

http://www.mediafire.com/file/fcf321ap1lntuk8/Test_Anime.blend/file

$\endgroup$
  • $\begingroup$ Hi, welcome! If possible please add some detail about how you have setup the freestyle for your use case, maybe add a relevant screenshot with the question image tool, it will help others to understand what you did, and help you or learn from your example, thanks! $\endgroup$ – m.ardito May 20 at 7:40
0
$\begingroup$

You overfiltered the line selection. Here is a working setting:

Settings Result render

And HERE is the blender file.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.