2
$\begingroup$

So when I'm sculpting with the multi-resolution modifier, the changes I make change when I'm scrolling through to look at it from a better perspective (the middle mouse button and rotating it). The tutorial I was following didn't have such a case. Is that expected?

$\endgroup$
2
  • $\begingroup$ are you talking about the Multiresolution modifier? $\endgroup$ – moonboots May 19 '20 at 7:23
  • $\begingroup$ Oh yes! I will change the name in the question. Sorry $\endgroup$ – Kavish May 19 '20 at 8:05
2
$\begingroup$

This is the Fast Navigate option.

Fast Navigate
For multiresolution models, shows low resolution while navigating in the viewport.

It is a viewport optimization, which is useful if your high poly model is slowing down Blender. To disable it, go to the Tool Options in sculpt mode, then navigate to the Options section and disable Fast Navigate.

fast navigate

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.