0
$\begingroup$

When I am zoomed in on the object the mesh seems to go inside of the object.

In a more zoomed out view you can start to see the mesh again. I have changed the 'start' clipping distance to 0.001, however this doesn't seem to affect it very much. What am I doing wrong?

Here is the file:

$\endgroup$
  • 1
    $\begingroup$ so maybe hide some faces to check if there are some unwanted inner faces? $\endgroup$ – moonboots May 18 at 15:41
  • $\begingroup$ I hid some faces but there are no doubles. I have already used merge by distance so there are no unwanted duplicate vertices $\endgroup$ – Zano May 18 at 15:46
  • $\begingroup$ maybe share your file: blend-exchange.giantcowfilms.com $\endgroup$ – moonboots May 18 at 15:49
  • $\begingroup$ Don't worry, nothing wrong. This is just how Blender displays vertices. Turn off the subdivision surface modifier temporarily if it annoys you. You can also show the modifier in edit mode. $\endgroup$ – Leander May 18 at 15:55
  • $\begingroup$ you didn't share the same object as the one we see $\endgroup$ – moonboots May 18 at 16:00
0
$\begingroup$

It looks like you've got a subsurf modifier enabled. You can disable it in edit mode so that the subdivided mesh doesn't block you from seeing the wireframe.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.