0
$\begingroup$

I made a Shape Key to fix the jaw.

I have tested it by moving the F-Curve and I can see it change when the value passed 1.

And when I go to pose mode and change the jaw bone and come back to the driver, I can see the driver value changed too.

So which means I have set the armature and bone right.

But the shape key just doesn't change at all!

I have to move the slider manually again for it to change.

So looks like the shape key's value itself was overriding the driver value for some reason!

Could somebody please be so kind and tell me what did I miss!?

Much appreciated!

Recording

$\endgroup$
0
+100
$\begingroup$

right click the field where you would enter a number and insert driver (menu option). From there math can be written based upon other objects properties.

$\endgroup$
0
$\begingroup$

Set the driver to the value property instead of the mute one.

enter image description here

$\endgroup$
4
  • $\begingroup$ I can't seems to set it! Could you please be so kind and teach me how to set it!? Much appreciated! $\endgroup$ May 19 '20 at 9:56
  • $\begingroup$ @PiggyChu001, (1) Delete the Driver: RMB on mute property in the Shape keys pannel and select Delete Driver. Then turn on the chekbox. (2) Add new Driver: RMB on value property in the Shape keys pannel and select Add Driver. $\endgroup$
    – tetii
    May 21 '20 at 14:19
  • $\begingroup$ @PiggyChu001. Realize that property connected to driver outputs are colored purple. $\endgroup$
    – tetii
    May 21 '20 at 14:23
  • $\begingroup$ OK... I got it! Thanks trillions! $\endgroup$ May 21 '20 at 14:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.