0
$\begingroup$

EDIT: apparently i have been a dingus and not apply a texture.

The image shows blender and just a single frame i rendered from it. I originally tried to use cycles for rendering but for some reason it did not animate at all so I had wasted 30 minutes of waiting. Next I tried eevee rendering engine and then it animated fine, but it seems the plane and cube are transparent. Is this something bizarrely intentional, a bug, or am I just going insane and i got this image from a graphing calculator enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Please don't add 'fixed' to the title. Either upvote and accept an existing answer which solves your issue or, if none of the answers solve your issue, add your own answer in the answer box below. Thanks. $\endgroup$ May 16, 2020 at 9:08

1 Answer 1

0
$\begingroup$

Just a guess, but it looks as if the light in your scene may be set with too high a strength, washing out the results. Check to see what the strength setting is on your light by selecting it in Object Mode and looking at the Object Data tab in the Properties Panel. You can also turn on the rendering viewport setting by holding the z key and choosing Rendering from the pie menu popup. Changing this setting will allow you to see what you can expect visually from your adjustments to this light before committing to an actual render. Hope this helps.

$\endgroup$
6
  • $\begingroup$ I realized my lights strength was high, then i removed the light, yet it was still happening. the thing is, the render wasnt white and grey, but rather was grey with that transparent checkerboard look to it. and if i dragged the image with the middle mouse button it would seem to be transparent. $\endgroup$ May 15, 2020 at 22:56
  • $\begingroup$ You removed the light and what was still happening? The bright whiteness? Or the dark grayness? If you're seeing checkerboard anything during rendering, then maybe something is going on with textures. Did you create any? $\endgroup$
    – R-800
    May 15, 2020 at 23:04
  • $\begingroup$ It looks like you have indeed created a texture, according to your pic. A procedural one. With no more to go on, and with so many possible causes for your issues, you might need to either provide more details or upload the blend file. $\endgroup$
    – R-800
    May 15, 2020 at 23:10
  • $\begingroup$ I havent applied the texture just yet, so now I will, and im going to see if that works. $\endgroup$ May 15, 2020 at 23:18
  • $\begingroup$ Ok so I applied the texture and rendered just a frame of it, and turns out I've just been a dingus. $\endgroup$ May 15, 2020 at 23:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .