2
$\begingroup$

Like the title states, i have installed blender on linux and everything works fine, except for the OpenImageDenoise, i am sure that my computer does support that feature as when i use blender on windows it works fine, why does it not work on the linux version? The node is there but it just says "disabled, built without openimagedenoise"

$\endgroup$
4
  • $\begingroup$ The node for the compositor is shipped with blender so there is nothing to enable. Make sure your blender version is above 2.81 to get OpenImageDenoise (working fine for me on arch linux). I guess you mean the OptiX denoiser for the viewport... Consider that you need a cuda card for that along with its latest drivers as well as Blender 2.83. $\endgroup$ – brockmann May 14 '20 at 18:02
  • $\begingroup$ that is the issue, i have blender 2.82 and openimagedenoise doesnt work, it is there but it just says "built without open image denoise" $\endgroup$ – turanksulol May 14 '20 at 18:40
  • 1
    $\begingroup$ Official version of Blender 2.8x is built with OpenImageDenoise so... make sure you are running an official build from blender.org: blender.org/download Otherwise please add more detail to your question... $\endgroup$ – brockmann May 14 '20 at 19:26
  • $\begingroup$ i did install from blender.org $\endgroup$ – turanksulol May 15 '20 at 1:16
1
$\begingroup$

In my case, I was getting this error on Ubuntu. I went to the Ubuntu Software app and realized there were two Blender packages, and the one I had installed was from the ubuntu-groovy-universe source, which was on an old version. Use the one from the snapcraft.io source. Switching made this work for me.

$\endgroup$
1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.