2
$\begingroup$

transparent mesh

The model in Blender shows the mesh double faced and good looking but when exported into game looks like this. How can I fix it?

$\endgroup$
2
  • 1
    $\begingroup$ Try adding a solidify modifier. $\endgroup$
    – gandalf3
    Oct 15, 2014 at 21:35
  • 1
    $\begingroup$ If this is a Z-fighting issue, you will have to delete one of the faces. $\endgroup$
    – Scalia
    Oct 15, 2014 at 21:43

1 Answer 1

1
$\begingroup$

It looks to me as though you have backface culling enabled in your game engine. Are you using blender game engine?

You can either add a solidify modifier as gandalf3 said in the comments. Or, if this is the only direction you will be viewing the curtains from you can flip the normals on the curtains.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.