0
$\begingroup$

Hello I have a problem with Blender and packing into .blend file (for render farm). While packing I have no errors, but then when I'm trying to upload file into render farm I have a message about missing files. For the first time I rendered whole scene and problematic objects lacks of textures (white), but then after adding next files I have absolutelly nothing even mesh.

When I'm using F3 > "Pack Blender Libraries" command I have error "cannot pack absolute file". Which is funny, when I save scene with camera in lighting within problematic .blend file it's render just fine. Only when I'm trying to add this .blend file to my other scene I can't (look above).

$\endgroup$
  • 1
    $\begingroup$ This is just my 2 cents, but judging by the error, you could try File > External Data > Make all paths relative $\endgroup$ – Gorgious May 13 at 13:48
  • $\begingroup$ After make all paths relative I have 35 errors even with textures which previously packed without problem. I have only problem with .blend files from addon I'm using - trees, plants etc... For the first time those rendered without textures (clay render) and after that not even appeard in the render view... But when I upload .blend file with one of these plants then it renders just well with render farm... It just won't allow me to pack it into my main scene. Maybe should I do something with those .blend files contain trees etc? $\endgroup$ – BatatasFritas May 13 at 13:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.