0
$\begingroup$

Recently something happened in my Blender and I noticed that m is not displayed properly. Can someone tell me reason for this? Only small m is not displayed properly, Capital M is displayed ok. Even when I rename something small m is displayed like show in below picture. What I did last was, I installed Hardop 0098 Add-On.

enter image description here

$\endgroup$
4
  • $\begingroup$ Could you add a larger screen shot? I can read the letters in that resolution. $\endgroup$
    – Leander
    Commented May 13, 2020 at 10:59
  • $\begingroup$ @Leander I have added larger screenshot for your convenience $\endgroup$ Commented May 13, 2020 at 13:12
  • $\begingroup$ Sorry, it was a wrong setting on my end, the first image was fine.Have you tried another blender installation as a zip? $\endgroup$
    – Leander
    Commented May 14, 2020 at 8:06
  • $\begingroup$ After updating to 2.83 Beta, it is working fine. $\endgroup$ Commented May 14, 2020 at 11:41

1 Answer 1

1
$\begingroup$

You can try configure another font to check if something is broken on font side inside your computer. Here where you can do it:

enter image description here

You can also try:

  1. install a brand new blender (on a different folder)
  2. load the default configuration file

good luck

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .