0
$\begingroup$

So I've finally made the switch to the Blender 2.8 series.

In the VSE the new visual indication of cached frames is nice, however I find it to be quite distracting.

Blender 2.82 VSE panel showing cached frame indicator at the bottom

Is there any way in which I can disable or otherwise make invisible this indicator? It is unnecessary for my workflow and is somewhat distracting.

$\endgroup$
0
$\begingroup$

I'll facepalm myself here. Of course it's in the menu system. View|Cache|View Cache:

VSE Menu detail:  View|Cache|View Cache

Turning off the checkbox removed it from the view.

$\endgroup$
2
  • $\begingroup$ In the sidebar, you can disable caching and in the Preview sidebar you can switch on/off the prefetch cache function(it'll only work if the main cache render is checked, tho). You should grab the latest 2.83 beta for an improved cache function. $\endgroup$
    – tintwotin
    May 14 '20 at 10:21
  • $\begingroup$ @tintwotin: Thanks for the tip, and I had already done that as part of my workflow. I primarily use Blender for video editing—my workflow normalizes and proxies ingested footage prior to assembly in the VSE. In my use case the cache is redundant. $\endgroup$ May 14 '20 at 13:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.