0
$\begingroup$

Blender n00b here so sorry this is probably a simple question to fix.

I'm trying to unwrap a slightly domed triangle fan circle, but its breaking it up in the UV map instead of keeping it as a circle (which is messing the checker shading test up).

Any ideas what i'm doing wrong?

Many thanks.

enter image description here

$\endgroup$
2
  • $\begingroup$ Hi :) Have you tried the Project from View method for the dome part. Top view, select the dome part, U to open UV Mapping menu and choose the Project from View option. If necesary in the UV editor with the dome island UV selected hit the P key to Pin this unwrap before unwrapping the rest of the model. Pinning like this will stop this dome island from being being defored when unwrapping other parts, like edges etc. Note: Alt + P is the keyboard shortcut for Unpinning. $\endgroup$ May 12 '20 at 10:45
  • 1
    $\begingroup$ if you want to keep it circle, don't mark any seam and unwrap > unwrap, it should work $\endgroup$
    – moonboots
    May 12 '20 at 12:22
0
$\begingroup$

Thanks @3fingeredfrog.

I used Pin (very useful tool!) combined with cube projection - unsure why this particular option worked, but it did.

Checker now works

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.