1
$\begingroup$

So, what I did, was I was looking through the physics tab in the mesh editor, going through all of them, I press "Rigid Body". I unchecked it (as I did all the others) and now my mesh will not go back to object mode. The faces don't show at least. I can render it and it will work perfectly, but I can't make it go out of this view and it's starting to bug me. http://gyazo.com/6ad87d5a902d56c5712edf0c0453d127 I can go into edit mode and it will work normally, but this is in object mode with no modifiers, materials, perticles, nothing. If there is a setting that I might need to check, please tell me.

$\endgroup$
0

0

Browse other questions tagged .