1
$\begingroup$

I am creating a cup and a plate in blender 2.8, and I have such an issue. While I'm grabbing a face of a vertex of the plate it immediately attaches to the closest part of the cup from my vewpoint. The same happens when I'm moving the whole olate in Edit Mode. While being in Object mode, those two objects move together, although I triend to Unparent them and to separate from relation. I tried to demonstrate the issue below, thank you for help in advance! enter image description here enter image description here

$\endgroup$
  • $\begingroup$ You have snapping (left from proportional editing mode) active, as you mentioned already proportional editing should not affect objects when moved in object mode. I would still recommend to deactivate it if not needed, can cause a lot issues if forgotten. $\endgroup$ – Xylvier May 12 at 9:50
2
$\begingroup$

You have snapping turned on in the screenshot. How does it act when you turn it off? It is the horseshoe magnet at the top of the screen if you don't know

| improve this answer | |
$\endgroup$
  • $\begingroup$ Omg, thank you so much! I haven't noticed it before, you literally saved my day. $\endgroup$ – Anastasia May 11 at 23:15
  • 3
    $\begingroup$ @Anastasia Hello and welcome. Please don't just add "thank you" as a comment, upvote the answer instead. If you feel it completely solved your problem consider marking it accepted $\endgroup$ – Duarte Farrajota Ramos May 11 at 23:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.