0
$\begingroup$

i added a quick smoke to all of my particles but theres no smoke on the particles. Why? Ive been trying different ways for 4 days and cant figure it out. I made all the quick smokes have replay cache. and i make my particle system have "whole collection

$\endgroup$

1 Answer 1

0
$\begingroup$

First, select an object and add quick smoke. Now go to the physics tab of the flow object -> settings -> Flow source -> change flow source from mesh to particle system then choose your particle system

1> Add particle system enter image description here

2> change flow source enter image description here

3> bake all under cache enter image description here

$\endgroup$
1
  • $\begingroup$ if you found it useful, please hit the tick mark beside the answer to help others facing the same issue. $\endgroup$
    – JacksonPro
    Commented May 9, 2020 at 2:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .