0
$\begingroup$

I'm a little confused why my Eevee render looks different from the viewport preview. enter image description here Above - Preview enter image description here Above - Render

Just a bit confused here. Any help appreciated.

$\endgroup$
1
$\begingroup$

To quote an answer I got elsewhere,

What makes the rendered image look dark is the volume material of the particle emitter. However, the emitter is not shown because you have to enable “show emitter” in the particle options :slight_smile: Unfortunately, the “show emitter” checkbox doesnt have influece on the viewport so you always need to double check if it’s turned on or off. --eaNiiX

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.