1
$\begingroup$

In Image Texture node I don't have any other options but sRGB and Linear. How do I enable the Non-Color Data option in the dropdown menu? I followed the tutorial (https://www.youtube.com/watch?v=W1px5mPdN4s) and the guy has it, whilst I don't. Switching to cycles did not help. I use Eevee btw. Thank you, cheers

$\endgroup$
4
  • 1
    $\begingroup$ save your texture first! $\endgroup$
    – Mobin
    May 7, 2020 at 14:10
  • $\begingroup$ What do you mean? I import it with image texture node, it's already on my computer $\endgroup$ May 7, 2020 at 14:26
  • $\begingroup$ What kind of image texture are you using? Png, jpg etc. $\endgroup$
    – Gunslinger
    May 7, 2020 at 15:50
  • $\begingroup$ jpg and tif. One node is a gloss map another one is normal, jpg and tif. The guy in the tutorial also has jpg and tif files. $\endgroup$ May 7, 2020 at 18:18

2 Answers 2

0
$\begingroup$

Looks like this option now shows up (at least in 2.83) after you open the image, under the "Color Space" dropdown:

enter image description here

$\endgroup$
0
$\begingroup$

I had the same problem and I searched a lot for a solution, I had a laptop that appear the all options, but on a PC it does not appear after a long search, I found that downloading the blender from the official website does not have options, but I tried to download it from the Microsoft Store and it solved the problem, I hope the solution works for you

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .