I am new to baking and animation in general, but I was in the process of trying to add a basic fire/smoke animation in Blender 2.82. In the process, I create my smoke domain (using quick smoke) and fiddle with Cache Type until I can actually get the render to display.

Once I run it through the replay, I switch type to final, bake it, and it seems to be working - YAY! I then go to my other object and follow the same workflow, yet when I bake this one my original animation seems to just disappear? There is nothing that happens, the domain just becomes completely empty.

I thought maybe this is just a short-termed cache and once I bake the other animation it deleted the original, so I tried baking through object > animation > bake action, and this seemed to do the same thing.

What can I do to get this working? This seemed really interesting and fun, but now I can't seem to get it to work at all.

  • $\begingroup$ can you please add an image $\endgroup$
    – JacksonPro
    May 7 '20 at 7:50
  • $\begingroup$ I think I managed to solve it! $\endgroup$
    – primelf
    May 8 '20 at 17:03

I managed to solve this by saving each bake to a separate directory! This kept all of them for the final render.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.