0
$\begingroup$

I don't know why my object looks transparent even though I have not switched on x-ray in blender 2.8enter image description here

in the above image, you could see that the door is translucent. Is there a way to stop this effect?

$\endgroup$
  • $\begingroup$ Check if the mesh isn't inside out. In overlays in right up corner turn on face orientation, if it is red check your normals. Also that would mean that you have turned on backface culling culling in shading settings. Another thing can be that the object that is still visible has option "in front" checked $\endgroup$ – Fowl May 6 at 6:13
  • $\begingroup$ hey thanks, I had not checked the in front option for the doors. $\endgroup$ – JacksonPro May 6 at 6:23
  • $\begingroup$ hmm, nothing helped? if you can, upload the file. $\endgroup$ – Fowl May 6 at 6:26
  • 1
    $\begingroup$ it worked, I had tick the in front option for the doors $\endgroup$ – JacksonPro May 6 at 6:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.