0
$\begingroup$

i am having a trouble bridging the edges, the one i know was to selecting the edge i want to merge and then press W as the hotkeys for "bridge edge loops"enter image description here but somehow the hotkeys doesn't work on me it changing something else instead. ps: i'm using 2.82a version of blender.

$\endgroup$
1
  • $\begingroup$ The W menu depends on which selection mode is active. Switch to edge selection mode, then it will appear in the W menu. $\endgroup$
    – FFeller
    May 5 '20 at 16:56
0
$\begingroup$

In Blender 2.8 the W key to open the Context menu has been replaced by the Right Mouse Button. As it is a Context menu you have to be in Edge select mode to have the Bridge Edge Loops option available.

  1. Edge select mode.
  2. Select the two edges.
  3. RMB to open the Context menu.
  4. Choose the Bridge Edge Loop.

Another way which works in both vertex or edge select mode is to open the Edge menu and select the Bridge Edge Loop option from there. enter image description here

$\endgroup$
1
  • $\begingroup$ you have resolved my problem, thank you so much for helping me! $\endgroup$
    – Nayla
    May 7 '20 at 10:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.