in Blender 2.82a I am facing an issue when trying to select with left click in edit mode. In object mode I can left click select. But in edit mode this action just positions the 3D cursor to mouse position. Alt-left click still selects loops.

My settings are configured to left click select. I also tried to revert to factory settings. I also deleted all settings in AppData and restarted. No change

I found that this isssue is file relatd. I don´t see it in other files. What went wrong? Or how can I fix that issue?

Some more research gave me somebody with the same problem here: 3D Cursor follows Mouse Movement

  • 2
    $\begingroup$ I don't know the shortcut but I think the active tool is set to "3D cursor". Press "T" while in the viewport or click the almost invisible arrow in the top left and then you can change back to the "Tweak" tool. See this answer (and select the regular cursor icon instead of the 3D cursor) : blender.stackexchange.com/a/156134/86891 $\endgroup$ – Gorgious May 5 '20 at 12:17
  • 1
    $\begingroup$ ok. Please officially recognize my facepalm. Thank you, Gorgious, for putting attention to the toolbar. You were absolutely right. This is easy to overlook. THANK YOU Problem solved. $\endgroup$ – Toby Hapunkt May 5 '20 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.