1
$\begingroup$


I have a pretty weird problem with particle systems in blender, been looking for an answer for about 10 hours now. Here's the deal:

I'm trying to model some money effect.
I created a plane with texture and physics (cloth) applied to it, and a separate particle system. But when I try to apply a particle instance to my plane for the particle systems, the physics (that were working perfectly with my plane) now don't work. My particles keep bouncing when falling on the collision plane beneath.
It only seems to work when I set the start and the end of the emission to 1. When I try to set different values (e.g. start:1, end:50), my physics is gone.

It may be that I'm missing something here, but I truly can't find an answer.

Thanks for each helpful answer.

$\endgroup$
  • 1
    $\begingroup$ Try increasing the particle damping settings on the collision object. $\endgroup$ – gandalf3 Oct 12 '14 at 0:54
  • $\begingroup$ Hi, thanks for the answer. I've tried it and it doesn't help unfortunately. However the simulation is fine as long as the particles are rendered at once (emission start and end is set to 1). The problem occurs only when it should render the particles longer than 1 frame. $\endgroup$ – Domonkos Váry Oct 12 '14 at 1:31
  • $\begingroup$ That's odd.. Is it possible you could upload your .blend? $\endgroup$ – gandalf3 Oct 12 '14 at 7:31
  • $\begingroup$ Sure thing. I just made a simplified version, with only the money model, the emitter and the plane under them. I uploaded the blend file to my webpage (don't know a way to upload it here). Here's the link: varykeramia.hu/blender/bounce.blend $\endgroup$ – Domonkos Váry Oct 12 '14 at 10:11
  • $\begingroup$ Turning the particle damping of the green plane from 0 to something realistic solves it for me. Are you sure you tried setting the damping in the collison options of the green plane? Bouncing can also be introduced by cache step settings, but yours seem ok. Make sure to start the animation from frame 1 after you changed settings. $\endgroup$ – user2859 Oct 12 '14 at 12:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.