0
$\begingroup$

I have been meaning to ask this question for a while I used to do fluid simulations a lot and when they changed to flip they just don't work anymore.

In the viewport the only thing that is showing is these particles Image of viewport

I watched some tutorials and I set it up how they said to and the collision objects also aren't working. Even in renders the fluid doesn't show up. Here is a link to a google drive with the .blend file so someone can tell me what I did wrong Here Thanks

$\endgroup$
  • 1
    $\begingroup$ Hi. Please make the title of the question specific to what you are asking and not just the general topic. Thanks. $\endgroup$ – Ray Mairlot May 4 at 12:59
0
$\begingroup$

Make sure you tick the Mesh checkbox in the physics panel of your liquid simulation and then click on bake mesh enter image description here enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.