1
$\begingroup$

In blender version 2.82, in EEVE Mode in rendered shader-view when I tried to add a material slot to a plane, which I generated by tracking a scene, the plane shaded out black with no texture.enter image description here

I tried it several times but I failed to find a solution to it. Without a material slot it was looking fine but adding a material would turn it black again.It's looking alright without the material

I thought It's so because I have not added a texture to it. But when I added, It also didn't solve the issue.enter image description here

I also even cleared and reassigned UV maps to the plane. It did not help me. hope who may be reading this would be knowing the solution to this or may be facing the same problem. I'll be grateful to the persons who'll be able to find a solution to this. Hope this information is enough to describe my problem. I'm also giving a link to the file below--

https://drive.google.com/file/d/1bf_9HzR12mw66E9cNw_Tgk2w2oPZX4EM/view?usp=sharing

It will redirect you to my file.

Also I am Giving the link to Image sequence folder below:--

https://drive.google.com/open?id=1aaoDAXLmkwhHGHiGpkHfpaX8LX8LNvY5

Also the FPS Rate is 29.97 .

Thanks for trying to understand my problem.

$\endgroup$
0
$\begingroup$

Ok here is a simple solution go to your collection and move the ground from background collection to foreground collection

enter image description here

and the other way is to disable holdout for the background you will find it in the filters in collection

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Very Very Thanks Mr. Jackson. It Helped me a lot $\endgroup$ – Amit Saxena May 6 at 4:43
  • $\begingroup$ Your welcome :) $\endgroup$ – JacksonPro May 6 at 4:44
0
$\begingroup$

select that plane under the object panel -> visibility -> uncheck the shadow catcher checkbox enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Sorry for inconvenience, I forgot to mention that the file is in EEVE Mode. $\endgroup$ – Amit Saxena May 6 at 3:18
  • $\begingroup$ can you please upload the background image sequence or movie file that you are using as background in camera $\endgroup$ – JacksonPro May 6 at 4:05
  • $\begingroup$ Hey Man, Here is the link $\endgroup$ – Amit Saxena May 6 at 4:16
  • $\begingroup$ drive.google.com/open?id=1aaoDAXLmkwhHGHiGpkHfpaX8LX8LNvY5 $\endgroup$ – Amit Saxena May 6 at 4:17
  • $\begingroup$ Make Sure that you create the sequence at the rate of 29.97 FPS. $\endgroup$ – Amit Saxena May 6 at 4:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.