I'm running blender on an older computer and it is a bit sluggish. Are there any settings I can change to get better performance out of the UI?

I'm using blender 2.8

  • $\begingroup$ Hello :). You can decrease viewport resolution in Render Tab > Performance> Viewport. That should help. $\endgroup$ May 2, 2020 at 17:06
  • $\begingroup$ I'm having trouble finding this option. I should not that I'm using blender 2.8. $\endgroup$
    – linuxdan
    May 5, 2020 at 21:53
  • $\begingroup$ This answer blender.stackexchange.com/a/106217/56368 helps $\endgroup$
    – linuxdan
    May 5, 2020 at 21:56


You must log in to answer this question.

Browse other questions tagged .