1
$\begingroup$

https://youtu.be/tt-Y8rPOPHE?t=70 I'm trying to follow this video having never used Blender to model something before, and at 1:12, he selects 3 vertices and drags them to the upper left. The rest of the object stays the same. When I try to do it, every other vertex moves, to a lesser extent. After some googling, I can tell you it isn't 'proportional editing'. I can find that option and see that it's not on and if I do turn it on, the other vertices move noticeably more. This is what my scene looks like before and after the transformation.

BeforeAfter

This is a cube with a Subdivision Surface modifier. I have Blender v2.82.7

I hope the info I've given is helpful, please let me know if you want pictures or info from another tab. Be explicit about how to find it, because I don't know what anything is.

$\endgroup$
0
$\begingroup$

You need to Apply the Subdivision modifier. That should do the trick. It's there in the video.

https://youtu.be/tt-Y8rPOPHE?t=35

| improve this answer | |
$\endgroup$
  • $\begingroup$ I feel like a complete idiot for not doing that. Thank you for the help $\endgroup$ – Jade May 3 at 2:27
1
$\begingroup$

The reason you're seeing that effect is that you have the 'On Cage' option selected for your subdivision surface modifier.

enter image description here

What this option effectively does it it allows you to work on the result of the subdivision surface on your mesh in edit mode, as opposed to the mesh before the subdivision surface.

Since the subdivision surface moves vertices based upon the positions of their surrounding vertices, when you move a vertex with 'On Cage' active, you also move surrounding vertices.

Simply toggle off the indicated button, and you should see the wireframe of your cube in Edit mode, and be able to move one vertex at a time again.

| improve this answer | |
$\endgroup$
  • $\begingroup$ The reason I turned On Cage on is because the cube still showed up around the subdivided cube. I guess this is supposed to be the case, but if I turn On Cage on, the same thing is still happening, pulling all vertices at once, it's just also dragging the cube around. I can't select the vertices of the subdivided cube anymore, just the regular cube. imgur.com/a/XcJEtvy What I see in the video is very different. $\endgroup$ – Jade May 2 at 2:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.