1
$\begingroup$

I try rendering my animation in cycles, and I have it set to PNG sequence, and it is set to cycles in the sidebar tab. It renders out very quickly though and I know that shouldn't happen, it should take a few hours. It does look good though, however, I bring the sequence photos into the video sequencer but the video is very slow and makes it hard to edit or add sound. Anyone know why?

$\endgroup$
1

2 Answers 2

1
$\begingroup$

If there are image strips in the Video Sequencer editor, Blender ignores the scene and the cameras, rendering the image strip instead. Deleting the image strip or unchecking the "Sequencer" checkbox should solve your issue.

enter image description here

Generally, however, I'd recommend that you process the image strips in a different file from the one you used for rendering.

$\endgroup$
0
$\begingroup$

That sounds very familiar from my early Blenderings. I'm guessing there is an image sequence in the Video Sequence Editor and/or in the Compositor. Suggest you open the Post Processing flippy triangle way down at the bottom of the render output panel. Blender seems to render first what is in the compositor and then what is in the video sequencer and, finally, what's running in the 3D viewport. Either delete all .PNG sequences or videos from the Compositor and the Sequencer or uncheck those two boxes (Compositor and Sequencer) under the Post Processing panel. The clue you gave that it seems to render too quickly I think means that it's finding something else to render first. Let me know whether this was the problem, as I have seen several others who are reporting the same problem. HTH

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .