1
$\begingroup$

I have a small room I'm working on, and I adjusted things to how I wanted them in the Layout tab. I did want to give it a slight hand drawn feel, so I know this means the strokes aren't super accurate. But there's a weird overlap of lines in the final render that doesn't seem to go away even when I deactivate the line layers, so I'm not certain if this is a bug or if I'm just too much of a beginner to identify the issue.

I have a thread of images regarding the issue here, and how it looks when I tried different solutions: https://i.sstatic.net/EvNcm.jpg

I have the object stroke depth order set to 3D location. I'd really appreciate any suggestions you guys can give!

$\endgroup$
2
  • $\begingroup$ Seems to be a similar issue as this question: blender.stackexchange.com/questions/177488/… $\endgroup$
    – payne8
    Commented Jun 1, 2020 at 4:42
  • $\begingroup$ Did you ever figure this out? I had a similar problem and also no answers from any pros. The nearest I could figure is that you could try putting each piece on it's own layer and then organizing the layers having the correct ones on top to cover overlapping lines. $\endgroup$
    – YYCBoyd
    Commented Jul 21, 2020 at 5:01

1 Answer 1

0
$\begingroup$

Enable the Z pass (Blender 3.0.0) Scene > View Layer > Passes > Data > Z

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .