1
$\begingroup$

Yes I know there's many questions on this answered already but nothing has worked for me. Proportional editing both on object and edit mode is not working for me. I am using my laptop keyboard and my wacom tablet.

When in object mode, I enable proportionAl editing set to smooth, pivot point on median,scale my object on the z axis ,sphere appears, then when I scaLe while pressing Pgdn and PgUp both on arrow buttons and numpad buttons, the sphere does not decrease or increase only the object does.enter image description here

And then when I try using it on edit mode, repeating the same steps as above, the vertices only move and nit the actual sphere itself enter image description here

When I press the numpad PgUp and Pgdn it moves the vertices like 5 times more like soenter image description here

This is how my keyboard looks like enter image description here

$\endgroup$
9
  • 2
    $\begingroup$ Can you be more specific about what isn't working? When you try to proportional-edit, do you see any effect at all? Is it just the individual vertex which moves? Or are you seeing other unexpected behavior? $\endgroup$ Apr 30 '20 at 19:28
  • 2
    $\begingroup$ Hello :). Please add some screenshots to better illustrate the issue. $\endgroup$ Apr 30 '20 at 19:40
  • $\begingroup$ Have you made sure the proportional editing radius is large enough and the mode set to connected? $\endgroup$
    – Leander
    Apr 30 '20 at 20:02
  • $\begingroup$ Does it work in a new file? $\endgroup$
    – Leander
    Apr 30 '20 at 20:03
  • $\begingroup$ I am using the blender docs and I am literally following what they say step by step.on edit mode, I put the pivot point on median point. I select a vertice,the sphere of influence appears then when I press PgUp and PgDn both on the numpad and arrow keys, the vertices are what move not the circle. $\endgroup$
    – Vuyi
    May 1 '20 at 7:40
2
$\begingroup$

The PgDn and PgUp are secondary functions on your laptop keyboard.
Related: On laptop when I press F3, no search bar shows up, just the brightness goes up?

You need to hold the Fn key to make them work.
Or you can use the pop-up menu slider.

enter image description here

$\endgroup$
0
$\begingroup$

The screenshots indicate that you have the select tool activated. For proportional editing to work, you must have one of the Move, Rotate, Scale, or Transform tools activated (they are the second to fifth tools down from the top).

First, enter Edit Mode and turn on proportional editing either by selecting the icon on the top of the screen or pressing the O shortcut.

Select the vertices you want using the select tool (the one on the top left side with the arrow; use left click or Alt + A to clear all), then hit the desired Move, Rotate, Scale, or Transform tool.

When this is done, the Gizmo tool appears, with its red, blue, and green arrows or circles, and the white circle of influence. Place the cursor in the Gizmo tool, and hold down the left mouse while simultaneously rotating the mouse wheel to change the size of the circle of influence (with me, this requires the use of the other hand).

Then use the cursor to grab the appropriate colored arrow or circle and move it. It takes a little practice.

The following YouTube videos are helpful:

  1. Blender Proportional Editing Tutorial, by mrjhutton1.
  2. YouTube, [2.93] Smooth Editing | How to use Proportional Editing | Blender 2.9x | Eevee & Cycles, by 5 Minutes Blender.
  3. How to enable the Gizmo for translate, rotate, scale - shortcuts option | Blender 2.82 | Tutorial, by 25games.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.