This was working fine until I exited blender without saving my file. When I restarted blender 2.8 and opened my file when I click on an object it highlights in the Scene Collection but not in the 3d Viewport. I am able to manipulate them but I need to see what I have selected.



1 Answer 1


Maybe you deactivated the Outline in the Viewport Overlay? In Object Mode, click the arrow next to the Overlay button (top right) and make sure the box is checked.

  • $\begingroup$ To go along with this, make sure that the viewport overlay is enabled. Make sure that the button by the dropdown is blue, as it is in the screenshot. $\endgroup$ Apr 30, 2020 at 21:27
  • $\begingroup$ Thanks, that was the problem. $\endgroup$
    – Jerrymc3
    May 1, 2020 at 22:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .