0
$\begingroup$

I'm making an anvil and while the wireframe of the mesh looks fine, there are weird artifacts near the base of the anvil that I can't seem to get rid of (I tried recalculate normals and merge by distance).

The problem is exacerbated in lookDev, where I'm getting an odd, swirled stretching effect.

$\endgroup$
1
$\begingroup$

You have ngons (faces with more than 4 vertices). Try to avoid that, especially on twisted surfaces. Just join the vertices with J to make quads.

enter image description here

You also have faces overlapping like these ones. Delete them but also the ones underneath because sometimes the face is large as 2 faces. Here again make sure that you have quads.

enter image description here

| improve this answer | |
$\endgroup$
0
$\begingroup$

Adding to moonboots's answer, make sure to disable the Subsurf modifier for the Edit Mode, otherwise you'll have a hard time fixing your mesh.

enter image description here

Another issue is that your normals are mostly inverted. Enable Face orientation in the Overlays menu, as shown below; then, in edit mode, make sure all the faces are coloured blue. You can change a face's colour (that is, their normal's orientation) by selecting it and pressing Alt + N > Flip.
(N.b. You can flip multiple face's normals at once).

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Edit: the keyboard shortcut for the normals menu is alt + N. $\endgroup$ –  Cari Berry May 3 at 14:15
  • $\begingroup$ Oh, my bad. Edited it. $\endgroup$ – impresso May 3 at 18:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.