0
$\begingroup$

Often in the tutorials I watch, I see that the objects have a dark color as if the scene was slightly underexposed. I like it because you can see the details of the object(s) better. However, when I open Blender the objects are shown with a "bright" color, as if overexposed. The picture below shows what I get:

enter image description here

As you can see the edges of the cuts are barely visible. I've found out that if I select the "cavity" and "shadow" boxes in the Viewport Shading menu, I obtain a better visualization, close to what I often see in tutorials. The picture below shows what I mean:

enter image description here

It's much better and I don't have to strain my eyes.

My questions are:

Is this the right way of doing it, to improve the visualization of an object?

Is there a way to have Blender applying the "cavity" and "shadow" options automatically rather than having to do it manually every time?

Thanks.

Stay safe

Davide

$\endgroup$
1
$\begingroup$

You can turn on Shadows and Cavity Shader from the Shading Popover to the right of the 3D View Header while in Solid viewport shading mode.

enter image description here

You can also simultaneously combine those with different matcaps that give objects different colors, studio lights, or random colors for each object. If those aren't enough you can also base object colo from the assigned materials, or even a specific per-object color.

| improve this answer | |
$\endgroup$
  • $\begingroup$ hi, Thanks for your answer...my other question is: can I set such settings once and for all so that they are applied automatically every time I open Blend rather than doing it manually every time? Thanks $\endgroup$ – Sivodave Apr 29 at 23:01
  • $\begingroup$ Hello and welcome. Please don't add thank you as a comment, upvote the answer instead. If you feel it completely solved your problem consider marking it as accepted $\endgroup$ – Duarte Farrajota Ramos Apr 29 at 23:28
  • 1
    $\begingroup$ If you have a different question make a new post, don't use the comments section. Before you do make sure to search, most beginners stumble over the same questions and these are likely to have been asked before blender.stackexchange.com/questions/157633/… blender.stackexchange.com/questions/169217/… $\endgroup$ – Duarte Farrajota Ramos Apr 29 at 23:31
  • 1
    $\begingroup$ If you want to change the settings by default, prepare your default scene and settings and go in the top header menu > File > Defaults > Save Startup File $\endgroup$ – moonboots Apr 30 at 9:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.