1
$\begingroup$

I am fairly new to Blender and wanted to export a DAE file with a new pose for access to color textures when 3D printing. However, when I export the DAE file, it will always export as a t-pose.

I've tried setting the new pose as the rest pose through the object mode menu but that didn't work. I've also attempted to use the armature modifier though I can't locate it.

I should also note that the model isn't one I made- it comes from a video game.

If anyone would like to help directly, I would be willing to provide the original files if need be. Thank you.

$\endgroup$
0
$\begingroup$

Select Apply Modifiers in the Collada export settings.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.