0
$\begingroup$

This is part of the infoSo, I am trying to make something.

Whenever I try to press something, blender freezes and says "not responding". Like every two seconds. I cannot use blender if this keeps on happening.

I feel it's because of the file size since it may be too big? I'm not sure what's the problem but it's just really annoying if it constantly appears like that.

Tried to restart my computer, log off, tried to reduce the file size but idk how really. Nothing works. I tried for hours...

When I first started, it rarely happens. Now, it happens VERY often. What should I do? Please help!

Info:

File size: 14.8 Mib

RAM 8.00 GB (7.87 GB useable)

System Type: 64 bit operating system, x64 based processor

Windows 10

OS: Microsoft Windows 10 home

System Manufacturer/Model: LENOVO 80XA

System type: x64-based PC

Processor: Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz, 2701 Mhz, 2 Core(s), 4 Logical Processor(s)

BaseBoard Manufacturer: LENOVO

Lenovo Flex 5

What happened:

-I tried to press the tabs such as "Shading" and more, the freezing happens.

-I also found out when you press the folders on the right side, the freezing happens

-When I selected a "large" thing, like in the UV editing, I tried to resize the but it freezes. (I did try to select one vertices (I think that is what it is called) and it worked without any problem. Now the problem appeared again. IDK it happens so randomly...)

-Even when I exited out of Blender and get back in, I press the file and the freezing happens. Then it goes in.

$\endgroup$
8
  • 1
    $\begingroup$ You should edit the question, fix the typo in the title and tell us more about the problem. What your computer specs are, what size the file is, in what exact circumstances this happens and so on. Other way, we only know for sure that you have some problem, but it's impossible to determine what it might be. $\endgroup$ – Martynas Žiemys Apr 29 '20 at 19:58
  • $\begingroup$ Number of vertices and faces instead of filesize would be nice. You find those infos in the lower right corner of Blender's main window. $\endgroup$ – metaphor_set Apr 29 '20 at 21:37
  • $\begingroup$ @metaphor_set I added a screenshot of it in the main post! Take a look and if you have any solutions, I will appreciate it! $\endgroup$ – Rue Apr 29 '20 at 21:47
  • $\begingroup$ Your Polycount seems fine. Mem size, too, granted you don't have a ton of stuff running in the background. The only thing that comes to mind is your hardware. Probably a Lenovo Ideapad with Intel Integrated graphics. Haven't tried those in a while, so I really can't say if that's the bottleneck. $\endgroup$ – metaphor_set Apr 29 '20 at 21:53
  • $\begingroup$ @metaphor_set Well...I have a Lenovo Flex 5...so... Do you know/think that there may be a problem with this? $\endgroup$ – Rue Apr 29 '20 at 22:02
0
$\begingroup$

I was having this same problem yesterday. I use an older system (AMD Phenom 9850 with 8GB Ram, Windows 10 x64 Pro) and I was using the video editing functions, but things were horribly unstable. When working with Blender, I close every application I can to reduce the CPU/Memory load, and this helps tremendously, but yesterday it didn't help. Every few clicks and things would stop responding. Add a clip, not responding. Remove a clip, not responding. Save the project, not responding. It was terribly frustrating. I "solved" this by turning off Malwarebytes (malware protection) and pausing ESET (virus protection.) I hate that as a "solution", but it worked for me.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.