1
$\begingroup$

Don't understand how disable this axis view

axis

$\endgroup$
2
$\begingroup$

You have Origins enabled in the Transform menu.
Just uncheck it and those annoying axis will disappear.

(The gizmo shows for each of your 583 selected objects)

enter image description here

| improve this answer | |
$\endgroup$
0
$\begingroup$

Under Overlays turn off all display normals:

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.