0
$\begingroup$

I have downloaded Blender, and I have created the donut of Blender guru, but when I started rendering the scene, my GPU doesn't work. I have already selected my GPU in edit/preferences/system/Cycle Render Device:

solution solution

But still, it doesn't work. I have verified that I have downloaded the latest drives. The problem is when I render my model, blender doesn't use my GPU, but it use the CPU, and the rendering is very long. P.S. I have a Zotac GeForce GTX 1060gb AMP.

enter image description here

$\endgroup$
10
  • 1
    $\begingroup$ Hi and Welcome! What happens exactly? What exactly does not work? Any error messages? Latest drivers installed? Please take your time and read: blender.stackexchange.com/help/how-to-ask $\endgroup$
    – brockmann
    Apr 29, 2020 at 9:40
  • $\begingroup$ the broblem is that when i click F12 to render my model, Blender doesn't use the GPU, but it use the CPU, so the rendering is very long. $\endgroup$ Apr 29, 2020 at 13:44
  • $\begingroup$ Thanks for adding more information to your question. If the card is enabled in the cuda tab (user prefs) as shown in your screenshot and the device is set to GPU compute it should work, there is no other thing you can click and nothing more to say, unfortunately. If you are pretty sure about that, consider to report a bug (Help > Report a Bug). $\endgroup$
    – brockmann
    Apr 29, 2020 at 14:22
  • 1
    $\begingroup$ The Task Manager doesn't show CUDA usage by default. $\endgroup$
    – Robert Gützkow
    Apr 29, 2020 at 14:54
  • 1
    $\begingroup$ Again, If the card is enabled in the cuda tab (user prefs) as shown in your screenshot and the 'Device' is set to 'GPU compute' there is no reason why it shouldn't work. $\endgroup$
    – brockmann
    Apr 29, 2020 at 14:54

1 Answer 1

0
$\begingroup$

Have these values been set in the Render Properties tab?

Render properties tab

$\endgroup$
1
  • $\begingroup$ yes, I have already set that values in the Render Properties tab. $\endgroup$ Apr 29, 2020 at 13:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .