1
$\begingroup$

I trust you are all safe and well in these trying times.

I've spent hours going through posts on here and other places to try and get to the bottom of the issue I am having and this is my last resort.

I am running Windows 8.1 through bootcamp on a mac pro 5,1. I have just purchased an interim GPU to replace my stock card so I can do some cycles rendering and help with the general running of the software, I intend to upgrade this down the line. It's a EVGA GTX 680, I know this is on the lower end of things in regards to running Blender but as far as I'm aware it should show in the preferences.

With the Nvidia drivers installed in OSX it works, albeit not as well as it likely would in windows. I've installed the latest CUDA drivers and the Nvidia drivers and it's not showing up. I've tried uninstalling Blender and reinstalling it as someone suggested in one of the many posts I have read. I've tried earlier builds of Blender and none of them seem to work either.

If someone could shed some light on this i'd really appreciate it. I've been a Mac user for 25 years so Windows is pretty new to me, it's driving me mad, seems like to do the simplest of things is a huge pain in the back end.

Many thanks

Neil

$\endgroup$
  • $\begingroup$ In worst case, any linux distribution should do it... $\endgroup$ – brockmann Apr 28 at 16:10
  • $\begingroup$ Thanks for that, After a few more hours messing about I managed to have some sucess using an older version of CUDA toolkit. I may try the Linux option to see how that works. $\endgroup$ – iamunknown Apr 29 at 10:11
  • $\begingroup$ Cool! Recommend elementary OS which feels like OSX or classic ubuntu/debian to get start with. $\endgroup$ – brockmann Apr 29 at 10:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.