0
$\begingroup$

I'm using Blender 2.82, I'm drawing using a reference image but the strokes keep appearing behind the image, how do I solve that?

$\endgroup$
1
$\begingroup$

The option to solve your problem can be found in the Object Data Properties of the reference image object like in the picture below:
enter image description here
to get there you need to switch in object mode and select the image reference object

There is also an option to set the reference image to be in the front, BUT using transparency.
enter image description here

Happy Blending

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.