0
$\begingroup$

Particles do not have the same scale as the objects from the collection they're created from:

They're much smaller:

enter image description here enter image description here

The particles were assigned to a plane but appear outside of it as well:

enter image description here

I've played around with the scale and got them to the original intended size but the buildings were also spaced out outside the plane.

$\endgroup$
  • 1
    $\begingroup$ Try applying scale to the particle objects in the Buildings collection. Then try changing the scale of the particle emitter, on the right side of your screenshots. $\endgroup$ – stphnl329 Apr 27 at 19:46
2
$\begingroup$

Like @stphnl329 says apply the scale of all particle objects, then go to the render settings of your particle system. For some reason the default scale is 0.05, change that to 1 enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Tried it but blender crashed; managed to find a fix through trial and error. $\endgroup$ – Sebi Apr 28 at 18:21
0
$\begingroup$

Trying to scale to 1:1 crashed blender; I managed to solve it by going to the collection, selecting all buildings in edit mode, Ctrl + A then select Scale. Now they are all on the plane:

enter image description here

Also, Random should be ticked instead of the whole collection, otherwise blender places all elements from the collection in the same position (in my case emission was set to vertex).

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.