0
$\begingroup$

I am completely new to Blender so I'm sorry if I'm not able to ask this question articulately or with enough detail. I am using Blender to create a short video of me playing drums. There is audio of me playing, audio of someone else playing piano part of the song, and video synced with that of me playing the part. I just want to export the final product so that I can share with band-mates.

I followed all the steps in this YouTube tutorial about exporting / rendering https://www.youtube.com/watch?v=xxeP3We4k-A. But when I click 'Render Animation', it takes me to a blank render screen and nothing happens (there is no % in the bottom of the video editor screen). I have clicked 'Render Animation' many times now, and have not seen the file appear in the destination (my Desktop).

My only guess is that it is something to do with me created a Proxy for the video clip that I exported into Blender, as I couldn't watch it back properly without major lag issues while editing.

I have attached two screenshots of what I see when I click of the video editor window, and of the blank 'Render Animation' screen.

Again, sorry if I have failed to describe this with enough detail.

enter image description hereenter image description here

$\endgroup$
2
$\begingroup$

I, too, am somewhat new to Blender, and this one has gotten me several times. If I'm guessing correctly, the problem lies in the order in which sources for rendering are processed. In the picture below, I show that the render output panel is selected in the properties window (upper left highlight). Choose Sequencer only under PostProcessing at bottom of render output pane.

Way down at the bottom of that panel is a flippy triangle marked Post Processing. I think rendering first looks for something in the Compositing timeline if the Compositing box is checked. Then it looks for something in the Sequencer (video editing) window if the Sequencer box is checked. If not checked or nothing there, it renders the viewport camera that's active directly. So, uncheck the Compositor box, check the Sequencer box and let me know whether this now works. HTH

| improve this answer | |
$\endgroup$
0
$\begingroup$

I had the same issue even though those exact same settings from the tutorial you linked worked on my previous videos.

As PhysicsTeacher recommended, in Post Processing click Sequencer instead of Compositing.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.