1
$\begingroup$

I'm completely new to blender and have been following CG Boost's beginner tutorials.

I'm at the part where he is painting the knife blade, I already painted the handle of the knife. Unfortunately, when I select the knife blade and then switch from "Object Mode" to "Texture Paint", the UV islands I created for the knife blade don't show up in the left hand paint viewport like they do in the tutorial.

Here's a comparison:

My Screen

Tutorial Screen

Notice how in the tutorial screenshot that the UV islands appear above the texture paint image in dark gray. What am I doing wrong?

Any help would be greatly appreciated!

$\endgroup$
3
  • $\begingroup$ Make sure you have "Display Texture Paint UV's" On under "View menu" $\endgroup$
    – Emir
    Commented Apr 25, 2020 at 20:51
  • $\begingroup$ It's on, still no dice. Screenshot $\endgroup$
    – fmotion1
    Commented Apr 25, 2020 at 20:58
  • $\begingroup$ apply al modifiers and apply all transforms (ctrl+a) $\endgroup$
    – gladys
    Commented Mar 28, 2021 at 17:32

2 Answers 2

2
$\begingroup$

You must enter Edit Mode and select the entire object. Then UVs will appear in the Image Editor.

$\endgroup$
0
$\begingroup$

I think I found a fix, worked for me.

While on UV Tab. Tab into edit mode on geometry > select part you want to unwrap > find UV options > in the dropdown find Unwrap -> Smart UV Project.

I left the angle at 66 degrees. Hit ok.

Unwrapped UV should appear on the white square canvas.enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .