0
$\begingroup$

I'm trying to make the light bulb, a sphere with an emission texture flicker, by using the Noise modifier using the F-Curve modifiers in the Graph Editor section. Now, I've split my layout into the 4 screens: the basic 3D Viewport, a Timeline, a Dope sheet, and finally, a Graph Editor. I've keyframed the emission strength at both the first and last frame of the animation with the same value, however, I'm only seeing actual output from the Dope Sheet. Here is the screenshot:

enter image description here

$\endgroup$
0
$\begingroup$

You've enabled the Only Include Channels Relating To Selected Objects option in the Graph Editor (small arrow icon on the top menu bar of the window, in blue). If you want to see the curve in the Graph Editor you need to select the node that you've animated (Emission node I guess), or disable this option.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.