2
$\begingroup$

I am trying to bake the AO from a high poly model to a low poly one, however I keep getting a horrible looking texture, I have tried deleting other meshes that may be overlapping with the models but it still seems to be happening (My model is UV unwrapped properly).

I have also tried baking from AO directly and also plugging an AO node into diffuse and trying to bake that.

High Poly Model Next to Horrible Texture

Low Poly Model with Horrible Texture Applied

The Steps I have followed are: 1) Turn on ambient occlusion in the world tab. AO World Setting

2) Hook up an ambient occlusion node to the diffuse of high poly material High Poly Node Setup

3) Create blank texture map 4) Select the High Res, then Low Res. 5) Select newly created texture. 6) Then Select 'Bake' Bake Settings

Is there something that I am missing, I did a similar process for my normal and cavity maps and it worked fine.

Cavity Map Came Out Fine

I am really struggling with this and would appreciate any ideas as to what I could do. Thanks in advance.

$\endgroup$
3
$\begingroup$

It turns out my issue was with some hidden geometry (the original sculpt). The AO map came out looking as expected after this was hidden from the renderer. Problem Geometry Hidden in Render AO Map Came Out as Expected

Sorry if anyone was in the process of answering.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.