-1
$\begingroup$

Doing exactly what was suggested in

Making a realistic infinite mirror tunnel

Alpha transparency not working

I ended up with:

a Material:

enter image description here

enter image description here

enter image description here

In Render:

enter image description here

What am I missing?

$\endgroup$
7
  • 1
    $\begingroup$ You are referring to transparency then to making infinite tunnel. Which is it? Could you clarify your question and problem please? Highlight what's "not working" in your screenshots may be? $\endgroup$
    – Bruno
    Commented Apr 22, 2020 at 20:59
  • $\begingroup$ @Bruno Transparency; I want to make the windows transparent (at the moment they have a blueish hue). $\endgroup$
    – Sebi
    Commented Apr 22, 2020 at 21:01
  • $\begingroup$ what does the "infinite mirror tunnel" have to do with this? $\endgroup$
    – Bruno
    Commented Apr 22, 2020 at 21:02
  • 1
    $\begingroup$ The link you are referring to is a reflection bounce problem, not transparency. In your case, try to change Blend Mode from Alpha Clip to Alpha Blend in the material panel settings options $\endgroup$
    – Bruno
    Commented Apr 22, 2020 at 21:12
  • 1
    $\begingroup$ Instead of showing the reference image on the right , please show the results you are getting when you render. Edit your question to clarify what you want to do and what you are getting. $\endgroup$
    – susu
    Commented Apr 22, 2020 at 22:42

1 Answer 1

0
$\begingroup$

The Alpha controls transparency directly in the material:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .