1
$\begingroup$

In my attempt to model a plane structure, I used a cylinder that I extruded to fit the shape. But on the final product, there are sharp edges at the point the extrusions end and start. Is there any way to fix it? The vertexes of the model, the lines are where the extrusions meet.

Here is the actual visibility of the extrusion edges.

I've tried applying Subdivision Surface modifiers, and it did not smooth out any of these. Also when turning on smooth shading, it ruins the cockpit part. Is there any other way to get rid of those apart from Smooth Shading?

$\endgroup$
2
  • $\begingroup$ Hello :). Repeated extruding can create interior faces and double vertices. This answer could help: blender.stackexchange.com/a/175514 $\endgroup$ Commented Apr 22, 2020 at 20:23
  • 1
    $\begingroup$ It looks like you haven't enabled smooth shading. $\endgroup$ Commented Apr 22, 2020 at 21:11

0

You must log in to answer this question.

Browse other questions tagged .